<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":1,"applicationTime":245,"agent":""}</script>
<script type="text/javascript">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</script>
<script>
  var googleAnalyticsId = "UA-81928507-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<title>VolQuest.com  -  Early visitor list for Tennessee's spring game</title>
<meta content="VolQuest.com  -  Early visitor list for Tennessee's spring game" property='og:title'>
<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-2eada6c4ef76b32c1d573f4c7ad6fd2ed16b2c21706319015a98c50ca76b4e2e.css" />

<script src="https://cdn.rivals.com/production/assets/application-bd8e0400049933d7d82b6800a27663d3f82104735ca93ffa4c021e578eb2a73b.js"></script>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="ussU2+H33+8xiU0mh5Tah29Xm2m6+cNCb4fRUMz4jESbzC/b26A48Jlg26vZytnOAE5NzPq5YUwFu/dZGeDo0w==" />
<script type="application/javascript">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</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://tennessee.rivals.com/news/early-visitor-list-for-tennessee-s-spring-game' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_thumbnail/g1lqoowhnvwo5o7v4o8a' property='og:image'>
<meta content='Tennessee will host its final spring scrimmage Saturday, with dozens of prospects set to attend the Orange &amp; White' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2018-04-18 20:09:46 -0500' property='article:published_time'>
<meta content='2018-04-18 20:37:42 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "tennessee.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='tennessee contents-show_updated_layout' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .tennessee #programming > h1 {
      background-color: #e48c07 !important; } }
  .tennessee > header .notification-link .count-container {
    background-color: #e48c07 !important; }
  .tennessee > header .wrapper-container {
    background-color: #e48c07 !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .tennessee > header .wrapper-container {
        border-bottom: 5px solid #FF9700 !important; } }
  .tennessee > header .invalid-email-banner {
    background-color: #e48c07;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .tennessee > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .tennessee > header .invalid-email-banner a:hover {
      color: #FF9700; }
  @media screen and (max-width: 767px) {
    .tennessee > header .mobile-header {
      background-color: #FF9700 !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .tennessee > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .tennessee > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .tennessee > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .tennessee > header .nav-row > ul,
    .tennessee > header .third-nav {
      background-color: white !important; }
    .tennessee > header .dropdown-toggle > i.fa {
      color: #e48c07 !important; } }
  .tennessee > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #e48c07; }
  
  .site-primary-font-color {
    color: #e48c07; }
  
  .site-primary-background-color {
    background-color: #e48c07; }
  
  .site-secondary-font-color {
    color: #FF9700; }
  
  .site-secondary-background-color {
    background-color: #FF9700; }
  
  :root {
    --outbrain-primary-color: #e48c07;
    --outbrain-secondary-color: #FF9700; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-controller='NavController as ctrl' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="//Rivals.rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="Tennessee" class="school-header" href="//Tennessee.rivals.com"><img src="https://res-3.cloudinary.com/rivals/image/upload/lovznjwz6ovt1maw4d4w" alt="Lovznjwz6ovt1maw4d4w" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{ ctrl.subscribePath }}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && (ctrl.isDesktop || ctrl.isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//Tennessee.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;tennessee&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//Tennessee.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;tennessee&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733151,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "Early visitor list for Tennessee's spring game"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='Volquest_Rivals' name='twitter:site'>
<meta content="Early visitor list for Tennessee's spring game" name='twitter:title'>
<meta content='Tennessee will host its final spring scrimmage Saturday, with dozens of prospects set to attend the Orange &amp; White' name='twitter:description'>
<meta content='https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/g1lqoowhnvwo5o7v4o8a' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init([{"id":1915338,"title":"Williams excited about Vols&#x0027; potential in 2018-19","slug":"williams-excited-about-vols-potential-in-2018-19","kind":"premium","site_id":136,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-04-18T14:30:51.950-05:00","summary":"It’s been a little over a month since Tennessee bowed out of the NCAA Tournament in dramatic fashion, coming out on the","deleted":false,"author_name":"Rob Lewis","author_title":"Associate Editor ","permalink":"https://tennessee.rivals.com/news/williams-excited-about-vols-potential-in-2018-19","site_name":"VolQuest.com","type":"Content","programming":[],"associated_links":[{"id":442,"url":"https://tennessee.forums.rivals.com/forums/the-generals-quarters.10/","display_text":"The Generals Quarters","content_id":null,"created_at":"2017-01-27T10:18:47.848-06:00","updated_at":"2017-02-16T17:53:39.201-06:00","setting_id":134,"ordinality":1},{"id":532,"url":"https://n.rivals.com/search","display_text":"Prospect search","content_id":null,"created_at":"2017-02-15T10:43:08.623-06:00","updated_at":"2017-02-15T20:46:47.289-06:00","setting_id":134,"ordinality":2}]},{"id":1914257,"title":"Mississippi State CB commit DJ James talks Vols offer, visit","slug":"dj-james-reacts-to-vol-offer","kind":"free","site_id":136,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-18T10:04:34.821-05:00","summary":"Cornerback DJ James is committed to Mississippi State but Tennessee got his attention Saturday with an offer.","deleted":false,"author_name":"Brent Hubbs","author_title":"Publisher","permalink":"https://tennessee.rivals.com/news/dj-james-reacts-to-vol-offer","site_name":"VolQuest.com","type":"Content","programming":[],"associated_links":[{"id":442,"url":"https://tennessee.forums.rivals.com/forums/the-generals-quarters.10/","display_text":"The Generals Quarters","content_id":null,"created_at":"2017-01-27T10:18:47.848-06:00","updated_at":"2017-02-16T17:53:39.201-06:00","setting_id":134,"ordinality":1},{"id":532,"url":"https://n.rivals.com/search","display_text":"Prospect search","content_id":null,"created_at":"2017-02-15T10:43:08.623-06:00","updated_at":"2017-02-15T20:46:47.289-06:00","setting_id":134,"ordinality":2}]},{"id":1914793,"title":"CJ Clark talks top schools and camp performance","slug":"cj-clark-talks-top-schools-and-camp-performance","kind":"premium","site_id":136,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-18T07:49:00.577-05:00","summary":"New London, North Carolina defensive lineman C.J. Clark","deleted":false,"author_name":"Austin Price","author_title":"Assistant Editor","permalink":"https://tennessee.rivals.com/news/cj-clark-talks-top-schools-and-camp-performance","site_name":"VolQuest.com","type":"Content","programming":[],"associated_links":[{"id":442,"url":"https://tennessee.forums.rivals.com/forums/the-generals-quarters.10/","display_text":"The Generals Quarters","content_id":null,"created_at":"2017-01-27T10:18:47.848-06:00","updated_at":"2017-02-16T17:53:39.201-06:00","setting_id":134,"ordinality":1},{"id":532,"url":"https://n.rivals.com/search","display_text":"Prospect search","content_id":null,"created_at":"2017-02-15T10:43:08.623-06:00","updated_at":"2017-02-15T20:46:47.289-06:00","setting_id":134,"ordinality":2}]},{"id":1915071,"title":"Pruitt talks scrimmage, position changes","slug":"pruitt-talks-scrimmage-position-changes","kind":"premium","site_id":136,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-17T19:28:18.938-05:00","summary":"After Tennessee’s second full scale scrimmage of the spring on Saturday night Jeremy Pruitt had some mixed feelings","deleted":false,"author_name":"Rob Lewis","author_title":"Associate Editor ","permalink":"https://tennessee.rivals.com/news/pruitt-talks-scrimmage-position-changes","site_name":"VolQuest.com","type":"Content","programming":[],"associated_links":[{"id":442,"url":"https://tennessee.forums.rivals.com/forums/the-generals-quarters.10/","display_text":"The Generals Quarters","content_id":null,"created_at":"2017-01-27T10:18:47.848-06:00","updated_at":"2017-02-16T17:53:39.201-06:00","setting_id":134,"ordinality":1},{"id":532,"url":"https://n.rivals.com/search","display_text":"Prospect search","content_id":null,"created_at":"2017-02-15T10:43:08.623-06:00","updated_at":"2017-02-15T20:46:47.289-06:00","setting_id":134,"ordinality":2}]},{"id":1915050,"title":"2-Minute Drill: Pruitt not pleased Tuesday, previews spring game","slug":"2-minute-drill-vols-ready-for-spring-game","kind":"premium","site_id":136,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-17T18:24:02.565-05:00","summary":"Jesse and Rob deliver thoughts on Tuesday’s practice after talking to Jeremy Pruitt.","deleted":false,"author_name":"Austin Price","author_title":"Assistant Editor","permalink":"https://tennessee.rivals.com/news/2-minute-drill-vols-ready-for-spring-game","site_name":"VolQuest.com","type":"Content","programming":[],"associated_links":[{"id":442,"url":"https://tennessee.forums.rivals.com/forums/the-generals-quarters.10/","display_text":"The Generals Quarters","content_id":null,"created_at":"2017-01-27T10:18:47.848-06:00","updated_at":"2017-02-16T17:53:39.201-06:00","setting_id":134,"ordinality":1},{"id":532,"url":"https://n.rivals.com/search","display_text":"Prospect search","content_id":null,"created_at":"2017-02-15T10:43:08.623-06:00","updated_at":"2017-02-15T20:46:47.289-06:00","setting_id":134,"ordinality":2}]},{"id":1915048,"title":"Video: Pruitt talks scrimmage, practice and more","slug":"video-pruitt-talks-scrimmage-practice-and-more","kind":"free","site_id":136,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-17T18:13:24.323-05:00","summary":"Tennessee head coach Jeremy Pruitt visited with the media following Tuesday&#x0027;s workout. ","deleted":false,"author_name":"Brent Hubbs","author_title":"Publisher","permalink":"https://tennessee.rivals.com/news/video-pruitt-talks-scrimmage-practice-and-more","site_name":"VolQuest.com","type":"Content","programming":[],"associated_links":[{"id":442,"url":"https://tennessee.forums.rivals.com/forums/the-generals-quarters.10/","display_text":"The Generals Quarters","content_id":null,"created_at":"2017-01-27T10:18:47.848-06:00","updated_at":"2017-02-16T17:53:39.201-06:00","setting_id":134,"ordinality":1},{"id":532,"url":"https://n.rivals.com/search","display_text":"Prospect search","content_id":null,"created_at":"2017-02-15T10:43:08.623-06:00","updated_at":"2017-02-15T20:46:47.289-06:00","setting_id":134,"ordinality":2}]},{"id":1915022,"title":"PHOTO: Tuesday Snapshots","slug":"tuesday-photos-4","kind":"free","site_id":136,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-17T16:30:14.403-05:00","summary":"Tennessee started their final week of practice on Tuesday working on plenty of fundamentals.","deleted":false,"author_name":"Brent Hubbs","author_title":"Publisher","permalink":"https://tennessee.rivals.com/news/tuesday-photos-4","site_name":"VolQuest.com","type":"Content","programming":[],"associated_links":[{"id":442,"url":"https://tennessee.forums.rivals.com/forums/the-generals-quarters.10/","display_text":"The Generals Quarters","content_id":null,"created_at":"2017-01-27T10:18:47.848-06:00","updated_at":"2017-02-16T17:53:39.201-06:00","setting_id":134,"ordinality":1},{"id":532,"url":"https://n.rivals.com/search","display_text":"Prospect search","content_id":null,"created_at":"2017-02-15T10:43:08.623-06:00","updated_at":"2017-02-15T20:46:47.289-06:00","setting_id":134,"ordinality":2}]},{"id":1915021,"title":"Spring Practice Observations: Day 13","slug":"spring-practice-observations-day-13-2","kind":"free","site_id":136,"sport":"football","news_type":"team","content_type":"Content::ForumThread","live_at":"2018-04-17T16:22:53.060-05:00","summary":"In sunshine and cool weather, Tennessee held practice No. 13 on Tuesday...","deleted":false,"author_name":"Jesse Simonton","author_title":"Senior Writer","permalink":"https://tennessee.rivals.com/news/spring-practice-observations-day-13-2","site_name":"VolQuest.com","type":"Content","programming":[],"associated_links":[{"id":442,"url":"https://tennessee.forums.rivals.com/forums/the-generals-quarters.10/","display_text":"The Generals Quarters","content_id":null,"created_at":"2017-01-27T10:18:47.848-06:00","updated_at":"2017-02-16T17:53:39.201-06:00","setting_id":134,"ordinality":1},{"id":532,"url":"https://n.rivals.com/search","display_text":"Prospect search","content_id":null,"created_at":"2017-02-15T10:43:08.623-06:00","updated_at":"2017-02-15T20:46:47.289-06:00","setting_id":134,"ordinality":2}]},{"id":1915019,"title":"VIDEO: Tuesday Highlights","slug":"video-tuesday-highlights-6","kind":"free","site_id":136,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-17T16:02:44.349-05:00","summary":"Tennessee opened its final week of spring practice with the orange and white game on the horizon. ","deleted":false,"author_name":"Austin Price","author_title":"Assistant Editor","permalink":"https://tennessee.rivals.com/news/video-tuesday-highlights-6","site_name":"VolQuest.com","type":"Content","programming":[],"associated_links":[{"id":442,"url":"https://tennessee.forums.rivals.com/forums/the-generals-quarters.10/","display_text":"The Generals Quarters","content_id":null,"created_at":"2017-01-27T10:18:47.848-06:00","updated_at":"2017-02-16T17:53:39.201-06:00","setting_id":134,"ordinality":1},{"id":532,"url":"https://n.rivals.com/search","display_text":"Prospect search","content_id":null,"created_at":"2017-02-15T10:43:08.623-06:00","updated_at":"2017-02-15T20:46:47.289-06:00","setting_id":134,"ordinality":2}]},{"id":1914919,"title":"Tuesday mini-podcast","slug":"tuesday-mini-podcast-2","kind":"free","site_id":136,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-17T13:37:19.885-05:00","summary":"Tennessee starts their final week of spring this afternoon and recruiting is in full swing with evaluations. ","deleted":false,"author_name":"Brent, Austin, Jesse","author_title":"Volquest.com","permalink":"https://tennessee.rivals.com/news/tuesday-mini-podcast-2","site_name":"VolQuest.com","type":"Content","programming":[],"associated_links":[{"id":442,"url":"https://tennessee.forums.rivals.com/forums/the-generals-quarters.10/","display_text":"The Generals Quarters","content_id":null,"created_at":"2017-01-27T10:18:47.848-06:00","updated_at":"2017-02-16T17:53:39.201-06:00","setting_id":134,"ordinality":1},{"id":532,"url":"https://n.rivals.com/search","display_text":"Prospect search","content_id":null,"created_at":"2017-02-15T10:43:08.623-06:00","updated_at":"2017-02-15T20:46:47.289-06:00","setting_id":134,"ordinality":2}]},{"id":1914901,"title":"VIDEO: Sapp, Richmond and Pope preview spring game","slug":"video-sapp-richmond-and-wolf-preview-spring-game","kind":"free","site_id":136,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-17T13:15:44.493-05:00","summary":"Tennessee players Quart’e Sapp, Drew Richmond and Austin Pope met with the media Tuesday, previewing the spring game.","deleted":false,"author_name":"Jesse Simonton","author_title":"Senior Writer","permalink":"https://tennessee.rivals.com/news/video-sapp-richmond-and-wolf-preview-spring-game","site_name":"VolQuest.com","type":"Content","programming":[],"associated_links":[{"id":442,"url":"https://tennessee.forums.rivals.com/forums/the-generals-quarters.10/","display_text":"The Generals Quarters","content_id":null,"created_at":"2017-01-27T10:18:47.848-06:00","updated_at":"2017-02-16T17:53:39.201-06:00","setting_id":134,"ordinality":1},{"id":532,"url":"https://n.rivals.com/search","display_text":"Prospect search","content_id":null,"created_at":"2017-02-15T10:43:08.623-06:00","updated_at":"2017-02-15T20:46:47.289-06:00","setting_id":134,"ordinality":2}]},{"id":1914026,"title":"4-star point guard talks Vols","slug":"four-star-point-guard-talks-vols","kind":"premium","site_id":136,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-17T12:48:32.917-05:00","summary":"Tennessee is currently working to add to the 2018 class in the late period but the Vols have also been laying the","deleted":false,"author_name":"Rob Lewis","author_title":"Associate Editor ","permalink":"https://tennessee.rivals.com/news/four-star-point-guard-talks-vols","site_name":"VolQuest.com","type":"Content","programming":[],"associated_links":[{"id":442,"url":"https://tennessee.forums.rivals.com/forums/the-generals-quarters.10/","display_text":"The Generals Quarters","content_id":null,"created_at":"2017-01-27T10:18:47.848-06:00","updated_at":"2017-02-16T17:53:39.201-06:00","setting_id":134,"ordinality":1},{"id":532,"url":"https://n.rivals.com/search","display_text":"Prospect search","content_id":null,"created_at":"2017-02-15T10:43:08.623-06:00","updated_at":"2017-02-15T20:46:47.289-06:00","setting_id":134,"ordinality":2}]},{"id":1914660,"title":"Shyheim Battle set to see Tennessee ","slug":"shyheim-battle-set-to-see-tennessee","kind":"free","site_id":136,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-17T08:06:02.646-05:00","summary":"During Sunday’s camp, Battle was shined during the 1-on-1 portion, showcasing both his physicality and patience. He","deleted":false,"author_name":"Jesse Simonton","author_title":"Senior Writer","permalink":"https://tennessee.rivals.com/news/shyheim-battle-set-to-see-tennessee","site_name":"VolQuest.com","type":"Content","programming":[],"associated_links":[{"id":442,"url":"https://tennessee.forums.rivals.com/forums/the-generals-quarters.10/","display_text":"The Generals Quarters","content_id":null,"created_at":"2017-01-27T10:18:47.848-06:00","updated_at":"2017-02-16T17:53:39.201-06:00","setting_id":134,"ordinality":1},{"id":532,"url":"https://n.rivals.com/search","display_text":"Prospect search","content_id":null,"created_at":"2017-02-15T10:43:08.623-06:00","updated_at":"2017-02-15T20:46:47.289-06:00","setting_id":134,"ordinality":2}]},{"id":1914726,"title":"The Volquest Chat","slug":"the-volquest-chat-56","kind":"free","site_id":136,"sport":"football","news_type":"team","content_type":"Content::ForumThread","live_at":"2018-04-16T22:26:27.500-05:00","summary":"Tennessee&#x0027;s spring game is Saturday and there&#x0027;s plenty of recruiting chatter right now. We discuss it all in our chat. ","deleted":false,"author_name":"Brent, Austin, Jesse, Rob","author_title":"Volquest.com","permalink":"https://tennessee.rivals.com/news/the-volquest-chat-56","site_name":"VolQuest.com","type":"Content","programming":[],"associated_links":[{"id":442,"url":"https://tennessee.forums.rivals.com/forums/the-generals-quarters.10/","display_text":"The Generals Quarters","content_id":null,"created_at":"2017-01-27T10:18:47.848-06:00","updated_at":"2017-02-16T17:53:39.201-06:00","setting_id":134,"ordinality":1},{"id":532,"url":"https://n.rivals.com/search","display_text":"Prospect search","content_id":null,"created_at":"2017-02-15T10:43:08.623-06:00","updated_at":"2017-02-15T20:46:47.289-06:00","setting_id":134,"ordinality":2}]},{"id":1914377,"title":"Vols among early standouts for 4-star Memphis OT Chris Morris","slug":"vols-among-early-standouts-for-4-star-memphis-ot-chris-morris","kind":"free","site_id":136,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-16T14:32:26.265-05:00","summary":"With depth woes at tackle, UT’s new staff is certainly selling an opportunity to compete and contribute early. The fact","deleted":false,"author_name":"Jesse Simonton","author_title":"Senior Writer","permalink":"https://tennessee.rivals.com/news/vols-among-early-standouts-for-4-star-memphis-ot-chris-morris","site_name":"VolQuest.com","type":"Content","programming":[],"associated_links":[{"id":442,"url":"https://tennessee.forums.rivals.com/forums/the-generals-quarters.10/","display_text":"The Generals Quarters","content_id":null,"created_at":"2017-01-27T10:18:47.848-06:00","updated_at":"2017-02-16T17:53:39.201-06:00","setting_id":134,"ordinality":1},{"id":532,"url":"https://n.rivals.com/search","display_text":"Prospect search","content_id":null,"created_at":"2017-02-15T10:43:08.623-06:00","updated_at":"2017-02-15T20:46:47.289-06:00","setting_id":134,"ordinality":2}]},{"id":1914379,"title":"The Monday 3-2-1","slug":"the-monday-3-2-1-20","kind":"free","site_id":136,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-16T11:08:49.095-05:00","summary":"It&#x0027;s time for the 3-2-1 report. Three\r\nobservations, two questions and a prediction ","deleted":false,"author_name":"Brent Hubbs","author_title":"Publisher","permalink":"https://tennessee.rivals.com/news/the-monday-3-2-1-20","site_name":"VolQuest.com","type":"Content","programming":[],"associated_links":[{"id":442,"url":"https://tennessee.forums.rivals.com/forums/the-generals-quarters.10/","display_text":"The Generals Quarters","content_id":null,"created_at":"2017-01-27T10:18:47.848-06:00","updated_at":"2017-02-16T17:53:39.201-06:00","setting_id":134,"ordinality":1},{"id":532,"url":"https://n.rivals.com/search","display_text":"Prospect search","content_id":null,"created_at":"2017-02-15T10:43:08.623-06:00","updated_at":"2017-02-15T20:46:47.289-06:00","setting_id":134,"ordinality":2}]},{"id":1914403,"title":"Tennessee still in solid standing with the nation&#x0027;s No.1 prospect","slug":"tennessee-still-in-solid-standing-with-the-nation-s-no-1-prospect","kind":"free","site_id":136,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-16T08:20:08.579-05:00","summary":"CHARLOTTE — Fresh off the plane from his visit to Florida State, 5-star Harding (N.C.) athlete Quavaris Crouch was one","deleted":false,"author_name":"Jesse Simonton","author_title":"Senior Writer","permalink":"https://tennessee.rivals.com/news/tennessee-still-in-solid-standing-with-the-nation-s-no-1-prospect","site_name":"VolQuest.com","type":"Content","programming":[],"associated_links":[{"id":442,"url":"https://tennessee.forums.rivals.com/forums/the-generals-quarters.10/","display_text":"The Generals Quarters","content_id":null,"created_at":"2017-01-27T10:18:47.848-06:00","updated_at":"2017-02-16T17:53:39.201-06:00","setting_id":134,"ordinality":1},{"id":532,"url":"https://n.rivals.com/search","display_text":"Prospect search","content_id":null,"created_at":"2017-02-15T10:43:08.623-06:00","updated_at":"2017-02-15T20:46:47.289-06:00","setting_id":134,"ordinality":2}]},{"id":1914369,"title":"Notes and nuggets from Tennessee&#x0027;s second spring scrimmage","slug":"notes-and-nuggets-from-tennessee-s-second-spring-scrimmage","kind":"free","site_id":136,"sport":"football","news_type":"team","content_type":"Content::ForumThread","live_at":"2018-04-15T21:08:38.695-05:00","summary":"Here’s a collection of notes and nuggets from the VolQuest staff on Tennessee’s second scrimmage Saturday night under th","deleted":false,"author_name":"Jesse Simonton","author_title":"Senior Writer","permalink":"https://tennessee.rivals.com/news/notes-and-nuggets-from-tennessee-s-second-spring-scrimmage","site_name":"VolQuest.com","type":"Content","programming":[],"associated_links":[{"id":442,"url":"https://tennessee.forums.rivals.com/forums/the-generals-quarters.10/","display_text":"The Generals Quarters","content_id":null,"created_at":"2017-01-27T10:18:47.848-06:00","updated_at":"2017-02-16T17:53:39.201-06:00","setting_id":134,"ordinality":1},{"id":532,"url":"https://n.rivals.com/search","display_text":"Prospect search","content_id":null,"created_at":"2017-02-15T10:43:08.623-06:00","updated_at":"2017-02-15T20:46:47.289-06:00","setting_id":134,"ordinality":2}]},{"id":1914266,"title":"Pettway impressed with Rocky Top visit","slug":"pettway-impressed-with-rocky-top-visit","kind":"free","site_id":136,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-15T18:49:07.823-05:00","summary":"Albany, Ga. linebacker Jamie Pettway was in Knoxville over the weekend to check out the Vols. ","deleted":false,"author_name":"Brent Hubbs","author_title":"Publisher","permalink":"https://tennessee.rivals.com/news/pettway-impressed-with-rocky-top-visit","site_name":"VolQuest.com","type":"Content","programming":[],"associated_links":[{"id":442,"url":"https://tennessee.forums.rivals.com/forums/the-generals-quarters.10/","display_text":"The Generals Quarters","content_id":null,"created_at":"2017-01-27T10:18:47.848-06:00","updated_at":"2017-02-16T17:53:39.201-06:00","setting_id":134,"ordinality":1},{"id":532,"url":"https://n.rivals.com/search","display_text":"Prospect search","content_id":null,"created_at":"2017-02-15T10:43:08.623-06:00","updated_at":"2017-02-15T20:46:47.289-06:00","setting_id":134,"ordinality":2}]},{"id":1914263,"title":"Volquest visits with OT Wanya Morris ","slug":"volquest-visits-with-ot-wanya-morris","kind":"free","site_id":136,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-15T13:40:04.320-05:00","summary":"CHARLOTTE — Jesse Simonton goes 1-on-1 with top offensive tackle Wanya Morris ahead of his official visit to Rocky Top.","deleted":false,"author_name":"Austin Price","author_title":"Assistant Editor","permalink":"https://tennessee.rivals.com/news/volquest-visits-with-ot-wanya-morris","site_name":"VolQuest.com","type":"Content","programming":[],"associated_links":[{"id":442,"url":"https://tennessee.forums.rivals.com/forums/the-generals-quarters.10/","display_text":"The Generals Quarters","content_id":null,"created_at":"2017-01-27T10:18:47.848-06:00","updated_at":"2017-02-16T17:53:39.201-06:00","setting_id":134,"ordinality":1},{"id":532,"url":"https://n.rivals.com/search","display_text":"Prospect search","content_id":null,"created_at":"2017-02-15T10:43:08.623-06:00","updated_at":"2017-02-15T20:46:47.289-06:00","setting_id":134,"ordinality":2}]},{"id":1914260,"title":"Vols host potential fifth-year transfer","slug":"vols-host-potential-fifth-year-transfer","kind":"premium","site_id":136,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-15T13:31:37.364-05:00","summary":"Tennessee has landed a fifth-year transfer in each of the previous two offseasons and the Vols are in pursuit of","deleted":false,"author_name":"Rob Lewis","author_title":"Associate Editor ","permalink":"https://tennessee.rivals.com/news/vols-host-potential-fifth-year-transfer","site_name":"VolQuest.com","type":"Content","programming":[],"associated_links":[{"id":442,"url":"https://tennessee.forums.rivals.com/forums/the-generals-quarters.10/","display_text":"The Generals Quarters","content_id":null,"created_at":"2017-01-27T10:18:47.848-06:00","updated_at":"2017-02-16T17:53:39.201-06:00","setting_id":134,"ordinality":1},{"id":532,"url":"https://n.rivals.com/search","display_text":"Prospect search","content_id":null,"created_at":"2017-02-15T10:43:08.623-06:00","updated_at":"2017-02-15T20:46:47.289-06:00","setting_id":134,"ordinality":2}]},{"id":1913248,"title":"Arkansas linebacker plans to see Vols before decision","slug":"arkansas-linebacker-plans-to-see-vols-before-decision","kind":"free","site_id":136,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-15T08:19:45.858-05:00","summary":"Arkansas linebacker Zach Williams has been busy seeing many schools. Later this spring, Williams plans to see the Vols.","deleted":false,"author_name":"Brent Hubbs","author_title":"Publisher","permalink":"https://tennessee.rivals.com/news/arkansas-linebacker-plans-to-see-vols-before-decision","site_name":"VolQuest.com","type":"Content","programming":[],"associated_links":[{"id":442,"url":"https://tennessee.forums.rivals.com/forums/the-generals-quarters.10/","display_text":"The Generals Quarters","content_id":null,"created_at":"2017-01-27T10:18:47.848-06:00","updated_at":"2017-02-16T17:53:39.201-06:00","setting_id":134,"ordinality":1},{"id":532,"url":"https://n.rivals.com/search","display_text":"Prospect search","content_id":null,"created_at":"2017-02-15T10:43:08.623-06:00","updated_at":"2017-02-15T20:46:47.289-06:00","setting_id":134,"ordinality":2}]}], nil, 136, nil, true); subdomain = &#x0027;tennessee&#x0027;; aolPlayerId = &#x0027;58e686759efa8936610b8215&#x0027;; aolCompanyId = &#x0027;58e68374c7480e728bcc385f&#x0027;'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>
<div class='article-container new'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #e48c07'>
Ticker
</div>
<div class='news' ng-repeat='content in newsList()'>
<div class='article' ng-if='content.type === "Content"'>
<div class='forum-icon' ng-if='forumThread(content.content_type)'></div>
<a class='title' href='{{content.permalink}}' ng-class="{'indent': content.kind === 'premium'}">
<div ng-cloak>{{content.title}}</div>
</a>
<div class='byline'>
<div class='premium-icon' ng-if='content.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='link-icon' ng-if='link(content.content_type)'><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 19.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->

<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewbox="0 0 16 12.2" enable-background="new 0 0 16 12.2" xml:space="preserve">
  <path id="XMLID_228_" fill="#0A4EA3" d="M9.1,8.8C8.3,10,7,10.7,5.5,10.7c-2.4,0-4.3-1.9-4.3-4.3s1.9-4.3,4.3-4.3
      c1.4,0,2.6,0.7,3.4,1.7h1.2C9.2,2.3,7.5,1.2,5.5,1.2c-2.9,0-5.3,2.4-5.3,5.3s2.4,5.3,5.3,5.3c2,0,3.8-1.2,4.7-2.9H9.1z"></path>
  <polygon id="XMLID_229_" fill="#0A4EA3" points="16.2,6.1 13.8,3.7 13.8,6.2 5.8,6.2 5.8,7.2 13.8,7.2 13.8,8.6 	"></polygon>
</svg>
</div>
<time datetime='{{content.live_at}}' ng-cloak>
{{timeAgo(content.live_at)}}
</time>
<a class='edit-article' href='/publishing/contents/{{content.id}}/edit' ng-show='$parent.isPublisher'>Edit</a>
</div>
</div>
<div class='tweet' ng-if='content.type === "Tweet"'>
<div class='tweet-icon'></div>
<a class='title' href='{{content.tweet_url}}' target='_blank'>
<div ng-bind-html='content.text_news_feed'></div>
</a>
</div>
</div>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>

<rv-homepage-forums ad-referer='https://tennessee.rivals.com/news/early-visitor-list-for-tennessee-s-spring-game' background-color='#e48c07' base-api-url='https://tennessee.forums.rivals.com/' homepage='false' message-board-url='tennessee.forums.rivals.com' pub-ad='null' size='size' space-id='2022733151' subscribed-user='subscribedUser'></rv-homepage-forums>


<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='new-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://tennessee.rivals.com/news/early-visitor-list-for-tennessee-s-spring-game/printable' site-name='VolQuest.com'></rv-share-links>
</div>
<div class='premium-icon'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2018-04-18 20:09:46 -0500') }}</span>
<span class='article-header-sport'>football</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/1915364/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>Early visitor list for Tennessee's spring game</h2>
<div class='header-image'><figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/g1lqoowhnvwo5o7v4o8a)'></div>
<img src="https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/g1lqoowhnvwo5o7v4o8a" alt="G1lqoowhnvwo5o7v4o8a" />
</div>
<figcaption class='image-caption'></figcaption>
<div class='image-credit'>Rivals.com</div>
</figure>
</div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<span>
<span class='title-sm'>
Jesse Simonton
&bull;
</span>
<span class='type-sm'>VolQuest.com</span>
<div class='type-sm'>
<a href='//twitter.com/JesseReSimonton' target='_blank'>@JesseReSimonton</a>
</div>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='title-sm'>Senior Writer</span>
</span>
<script async charset='utf-8' src='//platform.twitter.com/widgets.js'></script>
<a class='twitter-follow-button' data-show-count='false' data-show-screen-name='false' data-size='large' href='//twitter.com/JesseReSimonton'></a>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>

</div>
</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='upsell'>
<div class='preview-container'>
<div class='article-preview'></div>
<div class='fade-container'>
<div class='article-fade'></div>
<div class='st__content-block st__content-block--text article-text'>
<p>Tennessee will host its final spring scrimmage Saturday, with dozens of prospects set to attend the Orange &amp; White Game. The visitor list will grow throughout the week, but here’s an early look at ...</p>

</div>

</div>
</div>
<div class='upsell-content'>
<div class='row premium-divider'>
<div class='col-sm-8 col-xs-6'>
<hr>
</div>
<div class='premium-content col-sm-8 col-xs-12'>
<div class='premium-icon'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<span>Premium Content</span>
</div>
<div class='col-sm-8 col-xs-6'>
<hr>
</div>
</div>
<h3 class='upsell-headline'>Subscribe today to read the full article and get everything Rivals has to offer.</h3>
<div class='row buttons'>
<div class='col-xs-24 col-sm-12'>
<div class='subscribe'>
<a class="btn" href="/sign_up?preselected_site_id=136">Subscribe to Rivals</a>
</div>
</div>
<div class='sign-in col-xs-24 col-sm-12'>
<a class="btn" href="/users/sign_in">Sign in</a>
</div>
</div>
<div class='value-props row'>
<ul>
<li class='value-prop fa-before fa-check'>Member-only message boards</li>
<li class='value-prop fa-before fa-check'>Exclusive highlights and recruiting interviews</li>
<li class='value-prop fa-before fa-check'>Exclusive coverage of Rivals Camp Series</li>
<li class='value-prop fa-before fa-check'>Breaking recruiting news</li>
</ul>
</div>
</div>
<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>

</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://tennessee.rivals.com/news/early-visitor-list-for-tennessee-s-spring-game/printable' site-name='VolQuest.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='null' enrichments='[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Rivals","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Schedule","football":false,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' ncaab-schedule-year='2017' ncaaf-schedule-year='2018' new-article-layout='true' site='{"id":136,"legacy_id":879,"name":"VolQuest.com","friendly_name":"Tennessee","annual_discount":null,"subdomain":"tennessee","primary_color":"e48c07","secondary_color":"FF9700","font_color":"ffffff","short_name":"Tennessee","maple_ncaaf_team_id":71,"maple_ncaaf_endpoint":"ncaaf/teams/ttd","maple_ncaab_team_id":580,"maple_ncaab_endpoint":"ncaab/teams/tag","maple_college_id":71,"google_analytics_id":"UA-81928507-1"}' twitter-feed='{"id":135,"site_id":136,"handle":"Volquest_Rivals","list_name":"Volquest Staff","created_at":"2016-02-01T12:25:26.920-06:00","updated_at":"2017-03-12T12:24:31.721-05:00","hashtags":[],"usernames":["volquest_rivals","Brent_Hubbs","austinpriceless","Volquest_Rob","JesseReSimonton"],"max_number":3}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://tennessee.rivals.com/news/early-visitor-list-for-tennessee-s-spring-game/printable' site-name='VolQuest.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733151', 'https://tennessee.rivals.com/news/early-visitor-list-for-tennessee-s-spring-game');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "Early visitor list for Tennessee's spring game";
  _sf_async_config.sections = 'content,content-football,content-football-premium,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://tennessee.rivals.com' data-widget-id='AR_4'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Yahoo! Inc.</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733151",
    c7: "https://tennessee.rivals.com/news/early-visitor-list-for-tennessee-s-spring-game"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Ftennessee.rivals.com%2Fnews%2Fearly-visitor-list-for-tennessee-s-spring-game&c5=2022733151&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
