<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":1,"applicationTime":140,"agent":""}</script>
<script type="text/javascript">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</script>
<script>
  var googleAnalyticsId = "UA-81928507-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<title>VolQuest.com  -  VIDEO: 2020 wideout Porter Rooks talks development, recruitment</title>
<meta content='VolQuest.com  -  VIDEO: 2020 wideout Porter Rooks talks development, recruitment' property='og:title'>
<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-42736c1a7eb2a694d80bae23270ea1b0c5d5da44d33cc12c90aec89380ed21f5.css" />

<script src="https://cdn.rivals.com/production/assets/application-1192834571c64be74f40c174e62f4a16bd5be09f451ac0b083467411d00857c8.js"></script>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="Fssnt42mzxsexqCgesBuaLCKVGLq4dqTxqT6Dqv/I0rgsLTLPpK0KwwQ2I48OFuqgoOFtHengu2MBaljarIZ7A==" />
<script type="application/javascript">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</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://tennessee.rivals.com/news/video-2020-wideout-porter-rooks-talks-development-recruitment' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_thumbnail/kxifdre2mem0jjfzhhui' property='og:image'>
<meta content='CHARLOTTE — 2020 wideout Porter Rooks has been offered by college football’s elite. He updates the latest with Volquest.' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2018-03-23 22:10:11 -0500' property='article:published_time'>
<meta content='2018-03-23 22:10:12 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "tennessee.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='tennessee contents-show_updated_layout' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .tennessee #programming > h1 {
      background-color: #e48c07 !important; } }
  .tennessee > header .notification-link .count-container {
    background-color: #e48c07 !important; }
  .tennessee > header .wrapper-container {
    background-color: #e48c07 !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .tennessee > header .wrapper-container {
        border-bottom: 5px solid #FF9700 !important; } }
  .tennessee > header .invalid-email-banner {
    background-color: #e48c07;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .tennessee > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .tennessee > header .invalid-email-banner a:hover {
      color: #FF9700; }
  @media screen and (max-width: 767px) {
    .tennessee > header .mobile-header {
      background-color: #FF9700 !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .tennessee > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .tennessee > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .tennessee > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .tennessee > header .nav-row > ul,
    .tennessee > header .third-nav {
      background-color: white !important; }
    .tennessee > header .dropdown-toggle > i.fa {
      color: #e48c07 !important; } }
  .tennessee > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #e48c07; }
  
  .site-primary-font-color {
    color: #e48c07; }
  
  .site-primary-background-color {
    background-color: #e48c07; }
  
  .site-secondary-font-color {
    color: #FF9700; }
  
  .site-secondary-background-color {
    background-color: #FF9700; }
  
  :root {
    --outbrain-primary-color: #e48c07;
    --outbrain-secondary-color: #FF9700; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-controller='NavController as ctrl' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="//Rivals.rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="Tennessee" class="school-header" href="//Tennessee.rivals.com"><img src="https://res-3.cloudinary.com/rivals/image/upload/lovznjwz6ovt1maw4d4w" alt="Lovznjwz6ovt1maw4d4w" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{ ctrl.subscribePath }}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && (ctrl.isDesktop || ctrl.isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//Tennessee.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;tennessee&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//Tennessee.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;tennessee&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733151,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "VIDEO: 2020 wideout Porter Rooks talks development, recruitment"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='Volquest_Rivals' name='twitter:site'>
<meta content='VIDEO: 2020 wideout Porter Rooks talks development, recruitment' name='twitter:title'>
<meta content='CHARLOTTE — 2020 wideout Porter Rooks has been offered by college football’s elite. He updates the latest with Volquest.' name='twitter:description'>
<meta content='https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/kxifdre2mem0jjfzhhui' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init([{"id":1907123,"title":"The Volquest podcast","slug":"the-volquest-podcast-66","kind":"free","site_id":136,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-23T10:31:43.423-05:00","summary":"Spring football is in high gear. A big recruiting weekend is schedule and plenty of hoops talk all in the podcast.","deleted":false,"author_name":"Brent, Austin, Rob and Jesse","author_title":"Volquest.com","permalink":"https://tennessee.rivals.com/news/the-volquest-podcast-66","site_name":"VolQuest.com","type":"Content","programming":[],"associated_links":[{"id":442,"url":"https://tennessee.forums.rivals.com/forums/the-generals-quarters.10/","display_text":"The Generals Quarters","content_id":null,"created_at":"2017-01-27T10:18:47.848-06:00","updated_at":"2017-02-16T17:53:39.201-06:00","setting_id":134,"ordinality":1},{"id":532,"url":"https://n.rivals.com/search","display_text":"Prospect search","content_id":null,"created_at":"2017-02-15T10:43:08.623-06:00","updated_at":"2017-02-15T20:46:47.289-06:00","setting_id":134,"ordinality":2}]},{"id":1907018,"title":"Detailing the John Currie saga ","slug":"detailing-the-john-currie-saga","kind":"free","site_id":136,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-22T23:54:55.552-05:00","summary":"There is finally closure to the John Currie era as Currie and the University reached a 2.5 million dollar settlement","deleted":false,"author_name":"Brent Hubbs","author_title":"Publisher","permalink":"https://tennessee.rivals.com/news/detailing-the-john-currie-saga","site_name":"VolQuest.com","type":"Content","programming":[],"associated_links":[{"id":442,"url":"https://tennessee.forums.rivals.com/forums/the-generals-quarters.10/","display_text":"The Generals Quarters","content_id":null,"created_at":"2017-01-27T10:18:47.848-06:00","updated_at":"2017-02-16T17:53:39.201-06:00","setting_id":134,"ordinality":1},{"id":532,"url":"https://n.rivals.com/search","display_text":"Prospect search","content_id":null,"created_at":"2017-02-15T10:43:08.623-06:00","updated_at":"2017-02-15T20:46:47.289-06:00","setting_id":134,"ordinality":2}]},{"id":1907017,"title":"War Room 3-23-18: Football, recruiting and closure on the Currie era","slug":"war-room-3-23-18-football-recruiting-and-closure-on-the-currie-era","kind":"free","site_id":136,"sport":"football","news_type":"team","content_type":"Content::ForumThread","live_at":"2018-03-22T23:32:01.375-05:00","summary":"Spring ball in full swing, a busy recruiting Saturday, the latest in hoops and closure on the Currie era. ","deleted":false,"author_name":"Brent, Austin, Jesse, Rob","author_title":"Volquest.com staff","permalink":"https://tennessee.rivals.com/news/war-room-3-23-18-football-recruiting-and-closure-on-the-currie-era","site_name":"VolQuest.com","type":"Content","programming":[],"associated_links":[{"id":442,"url":"https://tennessee.forums.rivals.com/forums/the-generals-quarters.10/","display_text":"The Generals Quarters","content_id":null,"created_at":"2017-01-27T10:18:47.848-06:00","updated_at":"2017-02-16T17:53:39.201-06:00","setting_id":134,"ordinality":1},{"id":532,"url":"https://n.rivals.com/search","display_text":"Prospect search","content_id":null,"created_at":"2017-02-15T10:43:08.623-06:00","updated_at":"2017-02-15T20:46:47.289-06:00","setting_id":134,"ordinality":2}]},{"id":1906903,"title":"Spring Practice Observations: Day 2","slug":"spring-practice-observations-day-2-1","kind":"free","site_id":136,"sport":"football","news_type":"team","content_type":"Content::ForumThread","live_at":"2018-03-22T16:22:22.378-05:00","summary":"Tennessee returned to the practice field Thursday afternoon, as Jeremy Pruitt held his second workout of the spring. \r\n","deleted":false,"author_name":"Jesse Simonton","author_title":"Senior Writer","permalink":"https://tennessee.rivals.com/news/spring-practice-observations-day-2-1","site_name":"VolQuest.com","type":"Content","programming":[],"associated_links":[{"id":442,"url":"https://tennessee.forums.rivals.com/forums/the-generals-quarters.10/","display_text":"The Generals Quarters","content_id":null,"created_at":"2017-01-27T10:18:47.848-06:00","updated_at":"2017-02-16T17:53:39.201-06:00","setting_id":134,"ordinality":1},{"id":532,"url":"https://n.rivals.com/search","display_text":"Prospect search","content_id":null,"created_at":"2017-02-15T10:43:08.623-06:00","updated_at":"2017-02-15T20:46:47.289-06:00","setting_id":134,"ordinality":2}]},{"id":1906900,"title":"2-Minute Drill: Volquest recaps Tennessee&#x0027;s second practice","slug":"2-minute-drill-volquest-recaps-thursday","kind":"premium","site_id":136,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-22T16:15:18.621-05:00","summary":"Jesse and Austin recap what the Volquest team saw during Tennessee’s Thursday practice.","deleted":false,"author_name":"Austin Price","author_title":"Assistant Editor","permalink":"https://tennessee.rivals.com/news/2-minute-drill-volquest-recaps-thursday","site_name":"VolQuest.com","type":"Content","programming":[],"associated_links":[{"id":442,"url":"https://tennessee.forums.rivals.com/forums/the-generals-quarters.10/","display_text":"The Generals Quarters","content_id":null,"created_at":"2017-01-27T10:18:47.848-06:00","updated_at":"2017-02-16T17:53:39.201-06:00","setting_id":134,"ordinality":1},{"id":532,"url":"https://n.rivals.com/search","display_text":"Prospect search","content_id":null,"created_at":"2017-02-15T10:43:08.623-06:00","updated_at":"2017-02-15T20:46:47.289-06:00","setting_id":134,"ordinality":2}]},{"id":1906897,"title":"VIDEO: Thursday Highlights","slug":"video-thursday-highlights-4","kind":"free","site_id":136,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-22T16:13:08.638-05:00","summary":"Tennessee returned to the practice field on Thursday. Here is a video look at what happened early in practice.","deleted":false,"author_name":"Austin Price","author_title":"Assistant Editor","permalink":"https://tennessee.rivals.com/news/video-thursday-highlights-4","site_name":"VolQuest.com","type":"Content","programming":[],"associated_links":[{"id":442,"url":"https://tennessee.forums.rivals.com/forums/the-generals-quarters.10/","display_text":"The Generals Quarters","content_id":null,"created_at":"2017-01-27T10:18:47.848-06:00","updated_at":"2017-02-16T17:53:39.201-06:00","setting_id":134,"ordinality":1},{"id":532,"url":"https://n.rivals.com/search","display_text":"Prospect search","content_id":null,"created_at":"2017-02-15T10:43:08.623-06:00","updated_at":"2017-02-15T20:46:47.289-06:00","setting_id":134,"ordinality":2}]},{"id":1906424,"title":"Athletic OT Triston Miller: &#x0027;Tennessee is high on my list&#x0027; ","slug":"athletic-ot-triston-miller-tennessee-is-high-on-my-list-","kind":"free","site_id":136,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-22T11:02:01.251-05:00","summary":"CHARLOTTE — Triston Miller picked up a Tennessee offer back in February and visited the Vols for the first time last","deleted":false,"author_name":"Jesse Simonton","author_title":"Senior Writer","permalink":"https://tennessee.rivals.com/news/athletic-ot-triston-miller-tennessee-is-high-on-my-list-","site_name":"VolQuest.com","type":"Content","programming":[],"associated_links":[{"id":442,"url":"https://tennessee.forums.rivals.com/forums/the-generals-quarters.10/","display_text":"The Generals Quarters","content_id":null,"created_at":"2017-01-27T10:18:47.848-06:00","updated_at":"2017-02-16T17:53:39.201-06:00","setting_id":134,"ordinality":1},{"id":532,"url":"https://n.rivals.com/search","display_text":"Prospect search","content_id":null,"created_at":"2017-02-15T10:43:08.623-06:00","updated_at":"2017-02-15T20:46:47.289-06:00","setting_id":134,"ordinality":2}]},{"id":1906592,"title":"5-star OT to visit Vols this weekend","slug":"5-star-ot-set-to-visit-vols","kind":"premium","site_id":136,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-22T06:16:48.860-05:00","summary":"With spring practice in full swing, Tennessee is set to host a number of top targets this Saturday. Among the","deleted":false,"author_name":"Jesse Simonton, Austin Price","author_title":"VolQuest Staff ","permalink":"https://tennessee.rivals.com/news/5-star-ot-set-to-visit-vols","site_name":"VolQuest.com","type":"Content","programming":[],"associated_links":[{"id":442,"url":"https://tennessee.forums.rivals.com/forums/the-generals-quarters.10/","display_text":"The Generals Quarters","content_id":null,"created_at":"2017-01-27T10:18:47.848-06:00","updated_at":"2017-02-16T17:53:39.201-06:00","setting_id":134,"ordinality":1},{"id":532,"url":"https://n.rivals.com/search","display_text":"Prospect search","content_id":null,"created_at":"2017-02-15T10:43:08.623-06:00","updated_at":"2017-02-15T20:46:47.289-06:00","setting_id":134,"ordinality":2}]},{"id":1906466,"title":"The Final 3-2-1","slug":"the-final-3-2-1","kind":"premium","site_id":136,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-21T13:58:56.135-05:00","summary":"We&#x0027;ve had three days for the dust to settle on a disappointing ending to what was an otherwise fantastic season for","deleted":false,"author_name":"Rob Lewis","author_title":"Associate Editor ","permalink":"https://tennessee.rivals.com/news/the-final-3-2-1","site_name":"VolQuest.com","type":"Content","programming":[],"associated_links":[{"id":442,"url":"https://tennessee.forums.rivals.com/forums/the-generals-quarters.10/","display_text":"The Generals Quarters","content_id":null,"created_at":"2017-01-27T10:18:47.848-06:00","updated_at":"2017-02-16T17:53:39.201-06:00","setting_id":134,"ordinality":1},{"id":532,"url":"https://n.rivals.com/search","display_text":"Prospect search","content_id":null,"created_at":"2017-02-15T10:43:08.623-06:00","updated_at":"2017-02-15T20:46:47.289-06:00","setting_id":134,"ordinality":2}]},{"id":1904803,"title":"VIDEO: Safety Lannden Zanders talks Vols, ball skills and his hair game","slug":"video-safety-landon-zanders-talks-vols-ball-skills-and-his-hair-game","kind":"free","site_id":136,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-21T12:17:38.412-05:00","summary":"SHELBY, N.C. — Crest defensive back Lannden Zanders has a recruitment blowing up. After several trips, he is focusing...","deleted":false,"author_name":"Austin Price","author_title":"Assistant Editor","permalink":"https://tennessee.rivals.com/news/video-safety-landon-zanders-talks-vols-ball-skills-and-his-hair-game","site_name":"VolQuest.com","type":"Content","programming":[],"associated_links":[{"id":442,"url":"https://tennessee.forums.rivals.com/forums/the-generals-quarters.10/","display_text":"The Generals Quarters","content_id":null,"created_at":"2017-01-27T10:18:47.848-06:00","updated_at":"2017-02-16T17:53:39.201-06:00","setting_id":134,"ordinality":1},{"id":532,"url":"https://n.rivals.com/search","display_text":"Prospect search","content_id":null,"created_at":"2017-02-15T10:43:08.623-06:00","updated_at":"2017-02-15T20:46:47.289-06:00","setting_id":134,"ordinality":2}]},{"id":1904807,"title":"4-star DB Tyus Fields set to visit Vols soon","slug":"4-star-db-tyus-fields-set-to-visit-vols-soon","kind":"free","site_id":136,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-21T09:57:34.168-05:00","summary":"CHARLOTTE — With offers from several power 5 schools, Tyus Fields has plenty of options. Where does Tennessee stand?","deleted":false,"author_name":"Jesse Simonton","author_title":"Senior Writer","permalink":"https://tennessee.rivals.com/news/4-star-db-tyus-fields-set-to-visit-vols-soon","site_name":"VolQuest.com","type":"Content","programming":[],"associated_links":[{"id":442,"url":"https://tennessee.forums.rivals.com/forums/the-generals-quarters.10/","display_text":"The Generals Quarters","content_id":null,"created_at":"2017-01-27T10:18:47.848-06:00","updated_at":"2017-02-16T17:53:39.201-06:00","setting_id":134,"ordinality":1},{"id":532,"url":"https://n.rivals.com/search","display_text":"Prospect search","content_id":null,"created_at":"2017-02-15T10:43:08.623-06:00","updated_at":"2017-02-15T20:46:47.289-06:00","setting_id":134,"ordinality":2}]},{"id":1906143,"title":"On Day 1, Vols adjust to Pruitt&#x0027;s way of practicing","slug":"vols-adjusting-to-pruitt-way-of-practicing","kind":"premium","site_id":136,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-20T19:15:44.705-05:00","summary":"First year head coach Jeremy Pruitt has\r\nhad a lot of first since being put in charge of the Vol football.","deleted":false,"author_name":"Brent Hubbs","author_title":"Publisher","permalink":"https://tennessee.rivals.com/news/vols-adjusting-to-pruitt-way-of-practicing","site_name":"VolQuest.com","type":"Content","programming":[],"associated_links":[{"id":4498,"url":"https://tennessee.rivals.com/news/2-minute-drill-talking-tennessee-s-first-spring-practice","display_text":"Tuesday&#x0027;s 2-minute drill","content_id":1906143,"created_at":"2018-03-20T19:05:55.256-05:00","updated_at":"2018-03-20T19:05:55.256-05:00","setting_id":null,"ordinality":1},{"id":4499,"url":"https://tennessee.forums.rivals.com/threads/spring-practice-observations-day-1.454182/","display_text":"Practice observations","content_id":1906143,"created_at":"2018-03-20T19:05:55.259-05:00","updated_at":"2018-03-20T19:05:55.259-05:00","setting_id":null,"ordinality":2}]},{"id":1906144,"title":"Video: Pruitt recaps first practice","slug":"video-pruitt-recaps-first-practice","kind":"free","site_id":136,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-20T19:15:15.996-05:00","summary":"Tennessee head coach Jeremy Pruitt recaps his first day of practice","deleted":false,"author_name":"Brent Hubbs","author_title":"Publisher","permalink":"https://tennessee.rivals.com/news/video-pruitt-recaps-first-practice","site_name":"VolQuest.com","type":"Content","programming":[],"associated_links":[{"id":442,"url":"https://tennessee.forums.rivals.com/forums/the-generals-quarters.10/","display_text":"The Generals Quarters","content_id":null,"created_at":"2017-01-27T10:18:47.848-06:00","updated_at":"2017-02-16T17:53:39.201-06:00","setting_id":134,"ordinality":1},{"id":532,"url":"https://n.rivals.com/search","display_text":"Prospect search","content_id":null,"created_at":"2017-02-15T10:43:08.623-06:00","updated_at":"2017-02-15T20:46:47.289-06:00","setting_id":134,"ordinality":2}]},{"id":1906128,"title":"2-Minute Drill: Talking Tennessee’s first spring practice","slug":"2-minute-drill-talking-tennessee-s-first-spring-practice","kind":"free","site_id":136,"sport":"football","news_type":"team","content_type":"Content::Video","live_at":"2018-03-20T18:25:01.022-05:00","summary":"Brent Hubbs and Jesse Simonton recap Tennessee’s first practice of the spring under new head coach Jeremy Pruitt.","deleted":false,"author_name":"Jesse Simonton","author_title":"Senior Writer","permalink":"https://tennessee.rivals.com/news/2-minute-drill-talking-tennessee-s-first-spring-practice","site_name":"VolQuest.com","type":"Content","programming":[],"associated_links":[{"id":442,"url":"https://tennessee.forums.rivals.com/forums/the-generals-quarters.10/","display_text":"The Generals Quarters","content_id":null,"created_at":"2017-01-27T10:18:47.848-06:00","updated_at":"2017-02-16T17:53:39.201-06:00","setting_id":134,"ordinality":1},{"id":532,"url":"https://n.rivals.com/search","display_text":"Prospect search","content_id":null,"created_at":"2017-02-15T10:43:08.623-06:00","updated_at":"2017-02-15T20:46:47.289-06:00","setting_id":134,"ordinality":2}]},{"id":1906105,"title":"PHOTOS: Vols open spring practice ","slug":"photos-vols-open-spring-practice","kind":"free","site_id":136,"sport":"football","news_type":"team","content_type":"Content::Link","live_at":"2018-03-20T17:05:15.718-05:00","summary":"With Jeremy Pruitt as the head coach, Tennessee held its first spring practice Tuesday. ","deleted":false,"author_name":"Brent Hubbs","author_title":"Publisher","permalink":"https://tennessee.rivals.com/galleries/1508","site_name":"VolQuest.com","type":"Content","programming":[],"associated_links":[{"id":442,"url":"https://tennessee.forums.rivals.com/forums/the-generals-quarters.10/","display_text":"The Generals Quarters","content_id":null,"created_at":"2017-01-27T10:18:47.848-06:00","updated_at":"2017-02-16T17:53:39.201-06:00","setting_id":134,"ordinality":1},{"id":532,"url":"https://n.rivals.com/search","display_text":"Prospect search","content_id":null,"created_at":"2017-02-15T10:43:08.623-06:00","updated_at":"2017-02-15T20:46:47.289-06:00","setting_id":134,"ordinality":2}]},{"id":1906093,"title":"Spring Practice Observations: Day 1","slug":"spring-practice-observations-day-1-9","kind":"free","site_id":136,"sport":"football","news_type":"team","content_type":"Content::ForumThread","live_at":"2018-03-20T16:45:09.240-05:00","summary":"On the first day of spring, Tennessee opened practice outside on a rainy and chilly Tuesday afternoon. ","deleted":false,"author_name":"Jesse Simonton","author_title":"Senior Writer","permalink":"https://tennessee.rivals.com/news/spring-practice-observations-day-1-9","site_name":"VolQuest.com","type":"Content","programming":[],"associated_links":[{"id":442,"url":"https://tennessee.forums.rivals.com/forums/the-generals-quarters.10/","display_text":"The Generals Quarters","content_id":null,"created_at":"2017-01-27T10:18:47.848-06:00","updated_at":"2017-02-16T17:53:39.201-06:00","setting_id":134,"ordinality":1},{"id":532,"url":"https://n.rivals.com/search","display_text":"Prospect search","content_id":null,"created_at":"2017-02-15T10:43:08.623-06:00","updated_at":"2017-02-15T20:46:47.289-06:00","setting_id":134,"ordinality":2}]},{"id":1906083,"title":"VIDEO: Tuesday Practice Highlights","slug":"video-tuesday-practice-highlights-1","kind":"free","site_id":136,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-20T16:29:44.636-05:00","summary":"KNOXVILLE — Tennessee opened spring practice in the cold wet Tuesday weather. Here is a look at the action.","deleted":false,"author_name":"Austin Price","author_title":"Assistant Editor","permalink":"https://tennessee.rivals.com/news/video-tuesday-practice-highlights-1","site_name":"VolQuest.com","type":"Content","programming":[],"associated_links":[{"id":442,"url":"https://tennessee.forums.rivals.com/forums/the-generals-quarters.10/","display_text":"The Generals Quarters","content_id":null,"created_at":"2017-01-27T10:18:47.848-06:00","updated_at":"2017-02-16T17:53:39.201-06:00","setting_id":134,"ordinality":1},{"id":532,"url":"https://n.rivals.com/search","display_text":"Prospect search","content_id":null,"created_at":"2017-02-15T10:43:08.623-06:00","updated_at":"2017-02-15T20:46:47.289-06:00","setting_id":134,"ordinality":2}]},{"id":1902807,"title":"Spring Primer: Tennessee&#x0027;s injury report","slug":"spring-primer-tennessee-s-injury-report","kind":"free","site_id":136,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-20T12:01:36.341-05:00","summary":"Throughout the the week, VolQuest.com has discussed many of the key storylines and questions surrounding the Vols, as","deleted":false,"author_name":"Jesse Simonton","author_title":"Senior Writer","permalink":"https://tennessee.rivals.com/news/spring-primer-tennessee-s-injury-report","site_name":"VolQuest.com","type":"Content","programming":[],"associated_links":[{"id":442,"url":"https://tennessee.forums.rivals.com/forums/the-generals-quarters.10/","display_text":"The Generals Quarters","content_id":null,"created_at":"2017-01-27T10:18:47.848-06:00","updated_at":"2017-02-16T17:53:39.201-06:00","setting_id":134,"ordinality":1},{"id":532,"url":"https://n.rivals.com/search","display_text":"Prospect search","content_id":null,"created_at":"2017-02-15T10:43:08.623-06:00","updated_at":"2017-02-15T20:46:47.289-06:00","setting_id":134,"ordinality":2}]},{"id":1904257,"title":"VIDEO: Will 4-star athlete Khafre Brown visit Rocky Top?","slug":"video-will-4-star-athlete-khafre-brown-visit-rocky-top-","kind":"premium","site_id":136,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-20T07:45:20.708-05:00","summary":"CHARLOTTE — With a time of 10.55 in the 100 meters, Khafre Brown showcases plenty of speed. He gives Volquest full....","deleted":false,"author_name":"Austin Price","author_title":"Assistant Editor","permalink":"https://tennessee.rivals.com/news/video-will-4-star-athlete-khafre-brown-visit-rocky-top-","site_name":"VolQuest.com","type":"Content","programming":[],"associated_links":[{"id":442,"url":"https://tennessee.forums.rivals.com/forums/the-generals-quarters.10/","display_text":"The Generals Quarters","content_id":null,"created_at":"2017-01-27T10:18:47.848-06:00","updated_at":"2017-02-16T17:53:39.201-06:00","setting_id":134,"ordinality":1},{"id":532,"url":"https://n.rivals.com/search","display_text":"Prospect search","content_id":null,"created_at":"2017-02-15T10:43:08.623-06:00","updated_at":"2017-02-15T20:46:47.289-06:00","setting_id":134,"ordinality":2}]},{"id":1905839,"title":"The Volquest Chat","slug":"the-volquest-chat-52","kind":"free","site_id":136,"sport":"football","news_type":"team","content_type":"Content::ForumThread","live_at":"2018-03-19T22:12:00.401-05:00","summary":"Spring practice begins for the Vols on Tuesday. We talk plenty of football, some recruiting and hoops. ","deleted":false,"author_name":"Brent, Austin, Jesse, Rob","author_title":"Volquest.com","permalink":"https://tennessee.rivals.com/news/the-volquest-chat-52","site_name":"VolQuest.com","type":"Content","programming":[],"associated_links":[{"id":442,"url":"https://tennessee.forums.rivals.com/forums/the-generals-quarters.10/","display_text":"The Generals Quarters","content_id":null,"created_at":"2017-01-27T10:18:47.848-06:00","updated_at":"2017-02-16T17:53:39.201-06:00","setting_id":134,"ordinality":1},{"id":532,"url":"https://n.rivals.com/search","display_text":"Prospect search","content_id":null,"created_at":"2017-02-15T10:43:08.623-06:00","updated_at":"2017-02-15T20:46:47.289-06:00","setting_id":134,"ordinality":2}]},{"id":1905725,"title":"VIDEO: Former Vols talk Pro Day showings","slug":"video-former-vols-talk-pro-day-performances","kind":"free","site_id":136,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-19T14:31:05.373-05:00","summary":"Tennessee hosted its 2018 Pro Day on Monday, with a total of 22 former Vols participating for NFL scouts, coaches and","deleted":false,"author_name":"Jesse Simonton","author_title":"Senior Writer","permalink":"https://tennessee.rivals.com/news/video-former-vols-talk-pro-day-performances","site_name":"VolQuest.com","type":"Content","programming":[],"associated_links":[{"id":442,"url":"https://tennessee.forums.rivals.com/forums/the-generals-quarters.10/","display_text":"The Generals Quarters","content_id":null,"created_at":"2017-01-27T10:18:47.848-06:00","updated_at":"2017-02-16T17:53:39.201-06:00","setting_id":134,"ordinality":1},{"id":532,"url":"https://n.rivals.com/search","display_text":"Prospect search","content_id":null,"created_at":"2017-02-15T10:43:08.623-06:00","updated_at":"2017-02-15T20:46:47.289-06:00","setting_id":134,"ordinality":2}]},{"id":1905728,"title":"How did Tennessee&#x0027;s prospects preform at Pro Day?","slug":"how-did-tennessee-s-prospects-preform-at-pro-day-","kind":"free","site_id":136,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-19T14:30:52.922-05:00","summary":"Tennessee hosted its 2018 Pro Day on Monday, with a total of 22 former Vols participating in front of 31 of 32 NFL","deleted":false,"author_name":"Jesse Simonton","author_title":"Senior Writer","permalink":"https://tennessee.rivals.com/news/how-did-tennessee-s-prospects-preform-at-pro-day-","site_name":"VolQuest.com","type":"Content","programming":[],"associated_links":[{"id":442,"url":"https://tennessee.forums.rivals.com/forums/the-generals-quarters.10/","display_text":"The Generals Quarters","content_id":null,"created_at":"2017-01-27T10:18:47.848-06:00","updated_at":"2017-02-16T17:53:39.201-06:00","setting_id":134,"ordinality":1},{"id":532,"url":"https://n.rivals.com/search","display_text":"Prospect search","content_id":null,"created_at":"2017-02-15T10:43:08.623-06:00","updated_at":"2017-02-15T20:46:47.289-06:00","setting_id":134,"ordinality":2}]}], nil, 136, nil, true); subdomain = &#x0027;tennessee&#x0027;; aolPlayerId = &#x0027;58e686759efa8936610b8215&#x0027;; aolCompanyId = &#x0027;58e68374c7480e728bcc385f&#x0027;'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>
<div class='article-container new'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #e48c07'>
Ticker
</div>
<div class='news' ng-repeat='content in newsList()'>
<div class='article' ng-if='content.type === "Content"'>
<div class='forum-icon' ng-if='forumThread(content.content_type)'></div>
<a class='title' href='{{content.permalink}}' ng-class="{'indent': content.kind === 'premium'}">
<div ng-cloak>{{content.title}}</div>
</a>
<div class='byline'>
<div class='premium-icon' ng-if='content.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='link-icon' ng-if='link(content.content_type)'><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 19.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->

<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewbox="0 0 16 12.2" enable-background="new 0 0 16 12.2" xml:space="preserve">
  <path id="XMLID_228_" fill="#0A4EA3" d="M9.1,8.8C8.3,10,7,10.7,5.5,10.7c-2.4,0-4.3-1.9-4.3-4.3s1.9-4.3,4.3-4.3
      c1.4,0,2.6,0.7,3.4,1.7h1.2C9.2,2.3,7.5,1.2,5.5,1.2c-2.9,0-5.3,2.4-5.3,5.3s2.4,5.3,5.3,5.3c2,0,3.8-1.2,4.7-2.9H9.1z"></path>
  <polygon id="XMLID_229_" fill="#0A4EA3" points="16.2,6.1 13.8,3.7 13.8,6.2 5.8,6.2 5.8,7.2 13.8,7.2 13.8,8.6 	"></polygon>
</svg>
</div>
<time datetime='{{content.live_at}}' ng-cloak>
{{timeAgo(content.live_at)}}
</time>
<a class='edit-article' href='/publishing/contents/{{content.id}}/edit' ng-show='$parent.isPublisher'>Edit</a>
</div>
</div>
<div class='tweet' ng-if='content.type === "Tweet"'>
<div class='tweet-icon'></div>
<a class='title' href='{{content.tweet_url}}' target='_blank'>
<div ng-bind-html='content.text_news_feed'></div>
</a>
</div>
</div>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>

<rv-homepage-forums ad-referer='https://tennessee.rivals.com/news/video-2020-wideout-porter-rooks-talks-development-recruitment' background-color='#e48c07' base-api-url='https://tennessee.forums.rivals.com/' homepage='false' message-board-url='tennessee.forums.rivals.com' pub-ad='null' size='size' space-id='2022733151' subscribed-user='subscribedUser'></rv-homepage-forums>


<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='new-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://tennessee.rivals.com/news/video-2020-wideout-porter-rooks-talks-development-recruitment/printable' site-name='VolQuest.com'></rv-share-links>
</div>
<div class='premium-icon'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2018-03-23 22:10:11 -0500') }}</span>
<span class='article-header-sport'>football</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/1904260/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>VIDEO: 2020 wideout Porter Rooks talks development, recruitment</h2>
<div class='header-image'></div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<span>
<span class='title-sm'>
Austin Price
&bull;
</span>
<span class='type-sm'>VolQuest.com</span>
<div class='type-sm'>
<a href='//twitter.com/AustinPriceless' target='_blank'>@AustinPriceless</a>
</div>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='title-sm'>Assistant Editor</span>
</span>
<script async charset='utf-8' src='//platform.twitter.com/widgets.js'></script>
<a class='twitter-follow-button' data-show-count='false' data-show-screen-name='false' data-size='large' href='//twitter.com/AustinPriceless'></a>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>

</div>
</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='upsell'>
<div class='upsell-content'>
<div class='row premium-divider'>
<div class='col-sm-8 col-xs-6'>
<hr>
</div>
<div class='premium-content col-sm-8 col-xs-12'>
<div class='premium-icon'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<span>Premium Content</span>
</div>
<div class='col-sm-8 col-xs-6'>
<hr>
</div>
</div>
<h3 class='upsell-headline'>Subscribe today to read the full article and get everything Rivals has to offer.</h3>
<div class='row buttons'>
<div class='col-xs-24 col-sm-12'>
<div class='subscribe'>
<a class="btn" href="/sign_up?preselected_site_id=136">Subscribe to Rivals</a>
</div>
</div>
<div class='sign-in col-xs-24 col-sm-12'>
<a class="btn" href="/users/sign_in">Sign in</a>
</div>
</div>
<div class='value-props row'>
<ul>
<li class='value-prop fa-before fa-check'>Member-only message boards</li>
<li class='value-prop fa-before fa-check'>Exclusive highlights and recruiting interviews</li>
<li class='value-prop fa-before fa-check'>Exclusive coverage of Rivals Camp Series</li>
<li class='value-prop fa-before fa-check'>Breaking recruiting news</li>
</ul>
</div>
</div>
<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>

</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://tennessee.rivals.com/news/video-2020-wideout-porter-rooks-talks-development-recruitment/printable' site-name='VolQuest.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='null' enrichments='[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Rivals","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Schedule","football":false,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' ncaab-schedule-year='2017' ncaaf-schedule-year='2018' new-article-layout='true' site='{"id":136,"legacy_id":879,"name":"VolQuest.com","friendly_name":"Tennessee","annual_discount":null,"subdomain":"tennessee","primary_color":"e48c07","secondary_color":"FF9700","font_color":"ffffff","short_name":"Tennessee","maple_ncaaf_team_id":71,"maple_ncaaf_endpoint":"ncaaf/teams/ttd","maple_ncaab_team_id":580,"maple_ncaab_endpoint":"ncaab/teams/tag","maple_college_id":71,"google_analytics_id":"UA-81928507-1"}' twitter-feed='{"id":135,"site_id":136,"handle":"Volquest_Rivals","list_name":"Volquest Staff","created_at":"2016-02-01T12:25:26.920-06:00","updated_at":"2017-03-12T12:24:31.721-05:00","hashtags":[],"usernames":["volquest_rivals","Brent_Hubbs","austinpriceless","Volquest_Rob","JesseReSimonton"],"max_number":3}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://tennessee.rivals.com/news/video-2020-wideout-porter-rooks-talks-development-recruitment/printable' site-name='VolQuest.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733151', 'https://tennessee.rivals.com/news/video-2020-wideout-porter-rooks-talks-development-recruitment');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "VIDEO: 2020 wideout Porter Rooks talks development, recruitment";
  _sf_async_config.sections = 'content,content-football,content-football-premium,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://tennessee.rivals.com' data-widget-id='AR_4'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Yahoo! Inc.</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733151",
    c7: "https://tennessee.rivals.com/news/video-2020-wideout-porter-rooks-talks-development-recruitment"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Ftennessee.rivals.com%2Fnews%2Fvideo-2020-wideout-porter-rooks-talks-development-recruitment&c5=2022733151&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
